Maplerad - Card Withdrawals – Incident details

Card Withdrawals

Resolved
Operational
Started over 1 year agoLasted about 1 month

Affected

Wirepay

Operational from 4:29 PM to 12:30 PM

API

Issuing

Updates
  • Resolved
    Resolved

    This incident has been resolved. You can now process card withdrawals.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. You may experience issues while trying to withdraw from cards.