Maplerad - Card Creation – Incident details

Card Creation

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

Wirepay

Operational from 12:01 PM to 7:00 PM

API

Issuing

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    You may experience timeouts or failed responses while trying to create a card. We are continuing to work on a fix for this incident.