Maplerad - Issuing service temporary downtime – Incident details
Website experiencing major outage
Issuing service temporary downtime
Resolved
Operational
Started almost 2 years agoLasted less than a minute
Affected
API
Issuing
Updates
Resolved
Resolved
This incident has been resolved. All issuing services now work as expected.
Identified
Identified
You may experience issues while trying to use the Maplerad virtual card issuing service. We are continuing to work on a fix for this incident. All other services are fully operational.