Maplerad - Card service temporary downtime – Incident details

Card service temporary downtime

Resolved
Partial outage
Started 11 months agoLasted 39 minutes

Affected

Wirepay

Partial outage from 4:44 PM to 5:23 PM

API

Issuing

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    You may encounter issues viewing card details and card transactions. We are currently investigating this incident.