Maplerad - Card Service Temporary Downtime – Incident details

Card Service Temporary Downtime

Resolved
Operational
Started 11 months agoLasted 3 days

Affected

Wirepay

Operational from 11:02 AM to 2:50 PM

API

Operational from 11:02 AM to 2:50 PM

Collections

Operational from 11:02 AM to 2:50 PM

Issuing

NGN Bank Transfer

Operational from 11:02 AM to 2:50 PM

Updates
  • Resolved
    Resolved

    All Card Services are experiencing a Downtime.

  • Investigating
    Investigating

    All Card Services are currently experiencing a downtime.

    We are currently investigating this incident.