Maplerad - Issuing service temporary downtime – Incident details

Issuing service temporary downtime

Resolved
Degraded performance
Started 10 months agoLasted about 3 hours

Affected

API

Issuing

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Card Funding and Creating Failing

    We are currently working on restoring these Services.