Maplerad - DOWNTIME AFFECTING KES (WALLET & TRANSFER) – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
DOWNTIME AFFECTING KES (WALLET & TRANSFER)
Resolved
Degraded performance
Started 9 months ago
Lasted 1 day
Affected
API
Degraded performance from 11:32 AM to 3:38 PM
Collections
Degraded performance from 11:32 AM to 3:38 PM
Updates
Resolved
March 06, 2024 at 3:38 PM
Resolved
March 06, 2024 at 3:38 PM
This incident has been resolved.
Identified
March 05, 2024 at 11:32 AM
Identified
March 05, 2024 at 11:32 AM
We are continuing to work on a fix for this incident.