Maplerad - Card Funding Temporary Fails – Incident details

Card Funding Temporary Fails

Resolved
Degraded performance
Started 6 months agoLasted about 1 hour

Affected

API

Degraded performance from 10:15 AM to 11:05 AM

Issuing

Degraded performance from 10:15 AM to 11:05 AM

Customer Card API

Degraded performance from 10:15 AM to 11:05 AM

Business Card API

Degraded performance from 10:15 AM to 11:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.