Maplerad - Downtime Notification on Maplerad – Incident details

Downtime Notification on Maplerad

Resolved
Under maintenance
Started 5 months agoLasted about 4 hours

Affected

API

Under maintenance from 11:23 AM to 3:36 PM

Collections

Under maintenance from 11:23 AM to 3:36 PM

FX

Under maintenance from 11:23 AM to 3:36 PM

Customer

Under maintenance from 11:23 AM to 3:36 PM

Issuing

Under maintenance from 11:23 AM to 3:36 PM

Customer Card API

Under maintenance from 11:23 AM to 3:36 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Kindly be informed that we are currently experiencing unexpected downtime with our service. Our engineers are actively working to resolve the issue and anticipate restoring normal operations within the next hour.

    We apologize for any inconvenience this may cause and appreciate your patience during this time. We will provide further updates as soon as additional information becomes available.

    Thank you for your understanding.