Maplerad - Downtime on Card Creation and Funding – Incident details

Downtime on Card Creation and Funding

Resolved
Operational
Started 4 months agoLasted 1 day

Affected

API

Partial outage from 1:00 PM to 2:56 PM

Issuing

Partial outage from 1:00 PM to 2:56 PM

Customer Card API

Partial outage from 1:00 PM to 2:56 PM

Business Card API

Partial outage from 1:00 PM to 2:56 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.