Maplerad - Temporary Card Service Tumeout – Incident details

Temporary Card Service Tumeout

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

API

Degraded performance from 11:20 AM to 1:04 PM

Issuing

Degraded performance from 11:20 AM to 1:04 PM

Customer Card API

Degraded performance from 11:20 AM to 1:04 PM

Business Card API

Degraded performance from 11:20 AM to 1:04 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are experiencing a timeout on some card services from the card switch. This has been escalated and is currently worked on. We hope to be stable fully on or before 2pm.

    We are continuing to work on a fix for this incident.