Maplerad - Downtime on Card Creation and Funding – Incident details

Downtime on Card Creation and Funding

Resolved
Degraded performance
Started 3 months agoLasted 1 day

Affected

API

Degraded performance from 10:09 AM to 5:11 PM

Issuing

Degraded performance from 10:09 AM to 5:11 PM

Customer Card API

Degraded performance from 10:09 AM to 5:11 PM

Business Card API

Degraded performance from 10:09 AM to 5:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing a funding issue with the Card Switch.

    Card funding and Card Creation are not going through.

    We are working closely to restore these services.

    However, all other Card transactions are working fine.