Maplerad - Partial Card Service Downtime – Incident details

Partial Card Service Downtime

Resolved
Under maintenance
Started about 2 months agoLasted about 12 hours

Affected

API

Under maintenance from 6:05 AM to 6:27 PM

Issuing

Under maintenance from 6:05 AM to 6:27 PM

Customer Card API

Under maintenance from 6:05 AM to 6:27 PM

Business Card API

Under maintenance from 6:05 AM to 6:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to an urgent API update, there will be downtime on newly issued cards this month (July).

    It should be concluded before COB