Maplerad - Downtime on Card Creation and Funding – Incident details

Downtime on Card Creation and Funding

Resolved
Partial outage
Started 3 days agoLasted about 8 hours

Affected

API

Partial outage from 12:20 PM to 8:03 PM

Issuing

Partial outage from 12:20 PM to 8:03 PM

Customer Card API

Partial outage from 12:20 PM to 8:03 PM

Business Card API

Partial outage from 12:20 PM to 8:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    You may experience issues with Card creation and funding.

    We are at the top of it, kindly bear with us as we work on this.

    Thank you for your Business.