Maplerad - NGN Bank Transfer Downtime – Incident details

NGN Bank Transfer Downtime

Resolved
Degraded performance
Started 2 days agoLasted about 2 hours

Affected

API

Degraded performance from 4:17 PM to 6:22 PM

NGN Bank Transfer

Degraded performance from 4:17 PM to 6:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Please be informed that the Nigeria Inter-Bank Settlement System (NIBSS) is experiencing downtime. As a result, NGN transfers may be impacted during this period. We understand the inconvenience this may cause and sincerely apologize for disrupting your banking activities.

    Our team is monitoring the situation and is in constant communication with NIBSS to ensure that services are restored as quickly as possible. In the meantime, we kindly ask for your patience and understanding.