Maplerad - Downtime on Card Creation and Funding – Incident details

Downtime on Card Creation and Funding

Resolved
Degraded performance
Started about 1 month agoLasted 1 day

Affected

API

Degraded performance from 7:10 AM to 3:37 PM

Issuing

Degraded performance from 7:10 AM to 3:37 PM

Customer Card API

Degraded performance from 7:10 AM to 3:37 PM

Business Card API

Degraded performance from 7:10 AM to 3:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.