Maplerad - Downtime on Card creation and Funding – Incident details

Downtime on Card creation and Funding

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

API

Operational from 12:39 PM to 3:42 PM

Issuing

Operational from 12:39 PM to 3:42 PM

Customer Card API

Operational from 12:39 PM to 3:42 PM

Business Card API

Operational from 12:39 PM to 3:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.