Maplerad - Downtime on Cards – Incident details

Downtime on Cards

Resolved
Operational
Started 9 days agoLasted about 6 hours

Affected

API

Operational from 10:22 AM to 3:57 PM

Issuing

Operational from 10:22 AM to 3:57 PM

Customer Card API

Operational from 10:22 AM to 3:57 PM

Business Card API

Operational from 10:22 AM to 3:57 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.