Maplerad - Downtime on Cards – Incident details

Downtime on Cards

Resolved
Operational
Started about 2 months agoLasted about 3 hours

Affected

API

Operational from 12:24 PM to 3:05 PM

Issuing

Operational from 12:24 PM to 3:05 PM

Customer Card API

Operational from 12:24 PM to 3:05 PM

Business Card API

Operational from 12:24 PM to 3:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are experiencing a downtime on cards, you will be notified once this is back up.