Maplerad - Downtime on Card Creation and Funding – Incident details

Downtime on Card Creation and Funding

Resolved
Under maintenance
Started 15 days agoLasted 1 day

Affected

API

Under maintenance from 5:54 PM to 11:53 AM

Issuing

Under maintenance from 5:54 PM to 11:53 AM

Customer Card API

Under maintenance from 5:54 PM to 11:53 AM

Business Card API

Under maintenance from 5:54 PM to 11:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We are experiencing downtime on card services.

    We will let you know as soon as it is up and running

    Thank you for bearing with us.