Maplerad - Downtime on NGN Transactions – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
Website experiencing major outage
Downtime on NGN Transactions
Resolved
Operational
Started 9 days ago
Lasted about 6 hours
Affected
API
Operational from 9:43 AM to 3:22 PM
NGN Bank Transfer
Operational from 9:43 AM to 3:22 PM
Updates
Resolved
March 25, 2025 at 3:22 PM
Resolved
March 25, 2025 at 3:22 PM
This incident has been resolved.
Identified
March 25, 2025 at 9:43 AM
Identified
March 25, 2025 at 9:43 AM
We are continuing to work on a fix for this incident.