Maplerad - Downtime on Card Creation and Funding – Incident details

Website experiencing major outage

Downtime on Card Creation and Funding

Resolved
Under maintenance
Started about 1 month agoLasted about 15 hours

Affected

API

Under maintenance from 4:13 PM to 7:34 AM

Issuing

Under maintenance from 4:13 PM to 7:34 AM

Customer Card API

Under maintenance from 4:13 PM to 7:34 AM

Business Card API

Under maintenance from 4:13 PM to 7:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue with Card Funding and Creation.

    We are currently at the top of it.

    Apologies for the inconvenience.

    We will update as we make progress on it.