Maplerad - Downtime: MTNBENIN payout and collections transactions – Incident details

Website experiencing major outage

Downtime: MTNBENIN payout and collections transactions

Resolved
Partial outage 0
Started about 1 month agoLasted 1 day

Affected

Momo Transfer

Partial outage from 11:03 AM to 1:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing intermittent failures on MTNBENIN payout and collections transactions due to issues from the service provider.

    Please be assured that the provider is actively working to resolve the issue.

    We apologize for any inconvenience this may cause and will update you as soon as a resolution is achieved.

    Thank you for your patience and understanding.