Maplerad - Downtime on Card Funding and Creation. – Incident details

Momo Transfer experiencing major outage

Downtime on Card Funding and Creation.

Resolved
Operational
Started 26 days agoLasted 16 minutes

Affected

API

Operational from 8:54 AM to 9:09 AM

Issuing

Operational from 8:54 AM to 9:09 AM

Customer Card API

Operational from 8:54 AM to 9:09 AM

Business Card API

Operational from 8:54 AM to 9:09 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Dear Team,


    We are currently experiencing a brief timeout affecting card creation and funding.

    Our team is actively working to resolve this issue permanently.


    We will keep you updated as progress is made, and sincerely apologize for any inconvenience caused.

    Thank you for your patience and understanding.

    Regards,
    Maplerad Team