Maplerad - Downtime on Card Funding and Creation. – Incident details

Dashboard experiencing major outage

Downtime on Card Funding and Creation.

Resolved
Major outage
Started 13 days agoLasted about 14 hours

Affected

API

Major outage from 6:48 PM to 8:29 AM

Issuing

Major outage from 6:48 PM to 8:29 AM

Customer Card API

Major outage from 6:48 PM to 8:29 AM

Business Card API

Major outage from 6:48 PM to 8:29 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Hello Team,

    We are currently experiencing a service disruption affecting card creation and card funding on the platform.

    Our engineering team is actively investigating the issue and working to restore full functionality as quickly as possible.


    During this time, users may be unable to:

    • Create new cards

    • Fund existing cards


    We understand the impact this may have on your operations and sincerely apologize for the inconvenience.


    Further updates will be shared as we make progress. Thank you for your patience and understanding.



    Signed
    Maplerad