Maplerad - Downtime on Card Services – Incident details

Downtime on Card Services

Resolved
Operational
Started 3 months agoLasted about 5 hours

Affected

API

Degraded performance from 7:46 AM to 1:09 PM

Issuing

Degraded performance from 7:46 AM to 1:09 PM

Customer Card API

Degraded performance from 7:46 AM to 1:09 PM

Business Card API

Degraded performance from 7:46 AM to 1:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Card Services is currently undergoing some maintenance,

    You will experience delays in Card Creation, Card Funding, Withdrawal, and balance Sync after funding.

    Our Engineers are working on this on high priority.
    Thank you for your patience and usual cooperation.