Maplerad - Downtime on Card Funding – Incident details

Website experiencing major outage

Downtime on Card Funding

Resolved
Major outage
Started 3 days agoLasted 28 minutes

Affected

API

Major outage from 2:07 PM to 2:35 PM

Issuing

Major outage from 2:07 PM to 2:35 PM

Customer Card API

Major outage from 2:07 PM to 2:35 PM

Business Card API

Major outage from 2:07 PM to 2:35 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. This will be fixed shortly and service would soon be restored.