Maplerad - Card Withdrawals – Incident details

Card Withdrawals

Resolved
Partial outage
Started over 1 year agoLasted 16 days

Affected

Wirepay

Partial outage from 6:00 AM to 6:00 AM

API

Issuing

Updates
  • Resolved
    Resolved

    We terminated all existing Mastercard USD cards as at April 28. New cards can be created and used.

  • Identified
    Identified

    You may experience difficulty while trying to withdraw from Mastercard USD cards. We are working on a fix.