Maplerad - Card Withdrawals – Incident details

Card Withdrawals

Resolved
Operational
Started about 1 year agoLasted 3 months

Affected

Wirepay

Operational from 12:11 PM to 12:00 PM

API

Issuing

Dashboard

Operational from 12:11 PM to 12:00 PM

Webhooks

Operational from 12:11 PM to 12:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We have temporarily halted card withdrawals to resolve some issues around the service. We are currently investigating this incident.