Started almost 3 years agoAugust 15, 2023Lasted about 5 hours8:35 AM1:25 PMUTC
Affected
API
Partial outage from 8:35 AM to 1:25 PM
Customer
Partial outage from 8:35 AM to 1:25 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved. All systems for Customers are operational.
Identified
UTC
Identified
UTC
You may experience issues while trying to upgrade a customer from tier 0 to tier 1. We are continuing to work on a fix for this incident. Please be patient while we resolve this.