Maplerad - Card Service Temporary Downtime – Incident details

Card Service Temporary Downtime

Resolved
Partial outage
Started 12 months agoLasted about 8 hours

Affected

API

Issuing

Updates
  • Resolved
    Resolved

    We implemented a fix and are currently monitoring the result.

    However, customer might still have issues transacting with card

  • Identified
    Identified

    We are continuing to work on a fix for this incident.