Maplerad - CARD FREEZING / UNFREEZING – Incident details

CARD FREEZING / UNFREEZING

Resolved
Under maintenance
Started 8 months agoLasted 3 days

Affected

API

Under maintenance from 8:27 AM to 11:13 AM

Issuing

Under maintenance from 8:27 AM to 11:13 AM

Customer Card API

Under maintenance from 8:27 AM to 11:13 AM

Business Card API

Under maintenance from 8:27 AM to 11:13 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Businesses might not be able to unfreeze cards using the API or on the Dashboard.

    We are continuing to work on a fix for this incident.