Maplerad - DOWNTIME AFFECTING CARD FUNDING – Incident details

DOWNTIME AFFECTING CARD FUNDING

Resolved
Partial outage
Started 8 months agoLasted about 13 hours

Affected

API

Partial outage from 8:00 PM to 9:25 AM

Issuing

Partial outage from 8:00 PM to 9:25 AM

Customer Card API

Partial outage from 8:00 PM to 9:25 AM

Business Card API

Partial outage from 8:00 PM to 9:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. You can now fund cards.

  • Identified
    Identified

    You may experience issues while trying to fund your virtual cards. We are continuing to work on a fix for this incident.