Maplerad - Downtime Affecting MOMO Ghana Payout – Incident details

Downtime Affecting MOMO Ghana Payout

Resolved
Partial outage
Started 8 months agoLasted less than a minute

Affected

Wirepay

Operational from 3:09 PM to 3:09 PM

API

Operational from 3:09 PM to 3:09 PM

Collections

Operational from 3:09 PM to 3:09 PM

Updates
  • Resolved
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    The Ghs (MOMO) Payout is now available.