Maplerad - Partial Card Creation Service Temporary Fail – Incident details

Partial Card Creation Service Temporary Fail

Resolved
Degraded performance
Started 7 months agoLasted 1 day

Affected

API

Degraded performance from 2:43 PM to 7:48 AM

Issuing

Degraded performance from 2:43 PM to 7:48 AM

Customer Card API

Degraded performance from 2:43 PM to 7:48 AM

Business Card API

Degraded performance from 2:43 PM to 7:48 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    You will experience a partial fail response on Card Creation with an error

    "temporarily unable to create card, Please try again in 5 minutes"

    We are continuing to work on a fix for this incident.

    Kindly bear with us.