Maplerad - DOWNTIME AFFECTING CARD FUNDING – Incident details

DOWNTIME AFFECTING CARD FUNDING

Resolved
Degraded performance
Started 6 months agoLasted 1 day

Affected

API

Degraded performance from 3:05 PM to 3:06 PM, Operational from 3:06 PM to 3:07 PM, Degraded performance from 3:07 PM to 5:02 PM

Issuing

Degraded performance from 3:05 PM to 3:06 PM, Operational from 3:06 PM to 3:07 PM, Degraded performance from 3:07 PM to 5:02 PM

Customer Card API

Degraded performance from 3:05 PM to 3:06 PM, Operational from 3:06 PM to 3:07 PM, Degraded performance from 3:07 PM to 5:02 PM

Business Card API

Degraded performance from 3:05 PM to 3:06 PM, Operational from 3:06 PM to 3:07 PM, Degraded performance from 3:07 PM to 5:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing a Downtime on Card funding due to unforeseen circumstances on Card Switch

    This would be fixed within 24- 48 hours

    Kindly bear with us.