Maplerad - Partial Card Transaction Service Temporary Fail (Withdrawal & Payment) – Incident details

Partial Card Transaction Service Temporary Fail (Withdrawal & Payment)

Resolved
Operational
Started 6 months agoLasted about 9 hours

Affected

API

Degraded performance from 9:15 AM to 6:38 PM

Issuing

Degraded performance from 9:15 AM to 6:38 PM

Customer Card API

Degraded performance from 9:15 AM to 6:38 PM

Business Card API

Degraded performance from 9:15 AM to 6:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Card users might experience transactions failing due to insufficient funds on some already funded cards.

    This will affect the Withdrawal and Payment with Cards.
    This has been escalated to the Card Switch, and we have assurance that it will be resolved shortly.

    We will keep you updated.

    Apologies for any inconvenience caused.