Maplerad - NGN Bank Transfer Downtime – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
NGN Bank Transfer Downtime
Resolved
Partial outage
Started 5 months ago
Lasted about 1 hour
Affected
API
Partial outage from 5:26 PM to 6:23 PM
NGN Bank Transfer
Partial outage from 5:26 PM to 6:23 PM
Dashboard
Degraded performance from 5:26 PM to 6:23 PM
Updates
Resolved
June 18, 2024 at 6:23 PM
Resolved
June 18, 2024 at 6:23 PM
This incident has been resolved.
Monitoring
June 18, 2024 at 5:26 PM
Monitoring
June 18, 2024 at 5:26 PM
We implemented a fix and are currently monitoring the result.