Maplerad - Partial Card Funding Service Temporary Fail – Incident details

Partial Card Funding Service Temporary Fail

Resolved
Operational
Started about 2 months agoLasted about 4 hours

Affected

API

Partial outage from 9:47 AM to 2:13 PM

Issuing

Partial outage from 9:47 AM to 2:13 PM

Customer Card API

Partial outage from 9:47 AM to 2:13 PM

Business Card API

Partial outage from 9:47 AM to 2:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Hello Team, we are currently experiencing downtime from our Card Switch.

    This affects some card funding most especially existing cards.

    We are working with them to resolve this as soon as possible.

    Our partner has committed to providing an ETA in the next 5 hours.

    Apologies for the inconvenience caused

    We are continuing to work on a fix for this incident.