Maplerad - Partial Card Funding Service Temporary Fail – Incident details

Partial Card Funding Service Temporary Fail

Resolved
Degraded performance
Started about 2 months agoLasted about 1 hour

Affected

API

Degraded performance from 12:58 PM to 1:44 PM

Issuing

Degraded performance from 12:58 PM to 1:44 PM

Customer Card API

Degraded performance from 12:58 PM to 1:44 PM

Business Card API

Degraded performance from 12:58 PM to 1:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

    Card funding and creation is up and running.

  • Investigating
    Investigating

    Hello Team, we are currently experiencing downtime from our Card Switch.

    This affects some card funding most especially existing cards.

    We are working with them to resolve this as soon as possible.

    Our partner has committed to providing an ETA in the next 6 hours.

    Apologies for the inconvenience caused

    We are continuing to work on a fix for this incident.