Maplerad - Card ISSUER inoperative (Card USAGE on Card created before July) – Incident details

Card ISSUER inoperative (Card USAGE on Card created before July)

Identified
Degraded performance
Started about 1 month ago

Affected

API

Degraded performance from 11:36 AM to 12:59 PM, Operational from 12:59 PM to 7:32 AM, Degraded performance from 7:32 AM to 12:00 AM

Issuing

Degraded performance from 11:36 AM to 12:59 PM, Operational from 12:59 PM to 7:32 AM, Degraded performance from 7:32 AM to 12:00 AM

Customer Card API

Degraded performance from 11:36 AM to 12:59 PM, Operational from 12:59 PM to 7:32 AM, Degraded performance from 7:32 AM to 12:00 AM

Business Card API

Degraded performance from 11:36 AM to 12:59 PM, Operational from 12:59 PM to 7:32 AM, Degraded performance from 7:32 AM to 12:00 AM

Updates
  • Identified
    Identified

    We have noticed some card failures due to technical issues with our issuing partner.

    This issue has been escalated to them, and we are following up for an update on when this is resolved.

    We will keep you updated on the progress.

    We sincerely apologize for any inconvenience this may cause.

    NB: Please don't keep retrying or using the cards on any platform if it fails or you get an error. Try after we provide you with an update.

  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have noticed some card failures due to technical issues with our issuing partner.

    This issue has been escalated to them, and we are following up for an update on when this is resolved.

    We will keep you updated on the progress.

    We sincerely apologize for any inconvenience this may cause.

    NB: Please don't keep retrying or using the cards on any platform if it fails or you get an error. Try after we provide you with an update.