Maplerad - Downtime on Card Funding – Incident details

Downtime on Card Funding

Resolved
Partial outage
Started 11 days agoLasted 1 day

Affected

API

Partial outage from 9:04 AM to 1:00 PM

Issuing

Partial outage from 9:04 AM to 1:00 PM

Customer Card API

Partial outage from 9:04 AM to 1:00 PM

Business Card API

Partial outage from 9:04 AM to 1:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    You will experience a Downtime on Card funding on Cards created before July 1st.

    Please bear with us as we work with our Card Scheme to get the Service up and running.

    Thank you for your patience.