Maplerad - E-mail OTP issues – Incident details

E-mail OTP issues

Resolved
Degraded performance
Started 13 days agoLasted about 2 hours

Affected

Dashboard

Degraded performance from 12:45 PM to 2:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue with OTP not coming in when you try to login on to the Maplerad Dashboard.

    Kindly bear with us as we work on a fix.