Maplerad - Downtime on Card Creation and Funding – Incident details

Experiencing minor outage

Downtime on Card Creation and Funding

Resolved
Degraded performance
Started 14 days agoLasted 13 minutes

Affected

API

Degraded performance from 7:39 AM to 7:52 AM

Issuing

Degraded performance from 7:39 AM to 7:52 AM

Customer Card API

Degraded performance from 7:39 AM to 7:52 AM

Business Card API

Degraded performance from 7:39 AM to 7:52 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating this incident.

    Kindly bear with us as we work on this.