Maplerad - Card Funding Downtime – Incident details

Card Funding Downtime

Resolved
Degraded performance
Started 7 days agoLasted about 19 hours

Affected

API

Degraded performance from 1:41 PM to 8:15 AM

Issuing

Degraded performance from 1:41 PM to 8:15 AM

Customer Card API

Degraded performance from 1:41 PM to 8:15 AM

Business Card API

Degraded performance from 1:41 PM to 8:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    You will experience downtime on card funding for cards created before July 1st.

    Please bear with us as we work with our Card Scheme to get the Service running.

    ETA: 24 hours

    We appreciate your patience.