Maplerad - Downtime on Card Creation and Funding – Incident details

Downtime on Card Creation and Funding

Resolved
Degraded performance
Started 4 months agoLasted about 4 hours

Affected

API

Degraded performance from 7:14 AM to 11:16 AM

Issuing

Degraded performance from 7:14 AM to 11:16 AM

Customer Card API

Degraded performance from 7:14 AM to 11:16 AM

Business Card API

Degraded performance from 7:14 AM to 11:16 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    You may experience issues with Card creation and funding.

    We are at the top of it, kindly bear with us as we work on this.

    Thank you for your Business.