Maplerad - Downtime on Card Funding – Incident details

Downtime on Card Funding

Resolved
Degraded performance
Started about 2 months agoLasted 11 days

Affected

API

Degraded performance from 9:13 AM to 12:50 PM

Issuing

Degraded performance from 9:13 AM to 12:50 PM

Customer Card API

Degraded performance from 9:13 AM to 12:50 PM

Business Card API

Degraded performance from 9:13 AM to 12:50 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    You might be experiencing issues with card funding for the old and new card infrastructure.

    We are continuing to work on a fix for this incident.

    Apologies for the inconvenience.

  • Identified
    Identified

    All cards created before July 1, 2024, are currently experiencing a funding issue.

    We will notify you once the service is up and running.

    Kindly bear with us as we continually work with the card switch to restore service.


    Thank you.