Maplerad - Quick Fix on Cards – Incident details

Quick Fix on Cards

Resolved
Operational
Started 20 days agoLasted about 4 hours

Affected

API

Operational from 3:56 PM to 8:13 PM

Issuing

Operational from 3:56 PM to 8:13 PM

Customer Card API

Operational from 3:56 PM to 8:13 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are running a Hot Fix on Card.

    Please this will be completed in an hour.

    Thank you for your patience.

  • Investigating
    Investigating

    This will be fixed within an hour