Maplerad - Service Downtime – Incident details

Service Downtime

Resolved
Major outage
Started 2 months agoLasted about 11 hours

Affected

Website

Major outage from 6:46 AM to 6:00 PM

Wirepay

Major outage from 6:46 AM to 6:00 PM

API

Major outage from 6:46 AM to 6:00 PM

Collections

Major outage from 6:46 AM to 6:00 PM

FX

Major outage from 6:46 AM to 6:00 PM

Customer

Major outage from 6:46 AM to 6:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are still working on this.

    We sincerely apologize that this is taking longer than anticipated.

    We are looking at service to be back up on or before 17:00 WAT.

    Thank you for your patience and collaboration

  • Identified
    Identified

    We recognize some issues which makes the dashboard and request response slow.

    Our Engineers are at the Top of it to restore all service better with quality speed.

    Thank you for your patience.