Maplerad - Downtime on Card Creation and Funding – Incident details

Downtime on Card Creation and Funding

Resolved
Partial outage
Started 9 days agoLasted about 12 hours

Affected

API

Partial outage from 6:11 PM to 6:30 AM

Issuing

Partial outage from 6:11 PM to 6:30 AM

Customer Card API

Partial outage from 6:11 PM to 6:30 AM

Business Card API

Partial outage from 6:11 PM to 6:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing a temporary downtime.

    Our team is working swiftly to complete this, and we’ll keep you updated frequently as we sort this out.

    We appreciate your understanding and sincerely apologize for any inconveniences this service disruption may cause.

    Thank you for choosing Maplerad

    Best regards!